centos6.4 安装 oracle11gr2(11.2.0.4)是否还需要安装 oracleasm (asmlib)

在 centos 6.4 上安装oracle11gr2(11.2.0.4) rac 的时候没有安装 oracleasm (asmlib) 的相关的3个软件包,rac安装正常,但是在运行orachk的时候有以下一行信息:
INFO ASM Check oracleasm (asmlib) module is NOT loaded All ASM Instances View

不知道,在 centos 6.4 上安装oracle11gr2(11.2.0.4) rac 的时候,是否还需要再安装 oracleasm (asmlib) 的相关的3个软件包。
2014-07-21 10:21 添加评论 分享
已邀请:
0

macleanliu

赞同来自:

这位同学,任何版本下安装 RAC基于ASM都不是 必须安装ASMLIB的, ASMLIB仅仅是一个可选配置方式。

见拙作 Why asmlib and why not?

http://www.askmaclean.com/arch ... .html
0

dbadrivers

赞同来自:

奥。就是在oui安装检测的时候,有个waring,对此有点怀疑,要不就是 oui的一个bug。

要回复问题请先登录注册

退出全屏模式 全屏模式 回复